Меню

Jungleflasher не видит привод xbox 360

Jungelflasher не видит привод

#1 Poolpy11

  • 29 Сообщений
  • Регистрация: 31.08.2012
  • #2 RIX

  • 1438 Сообщений
  • Регистрация: 13.12.2011
  • Пишите на родном языке, а то русский язык такого издевательства не стерпит.

    Скидка 5 EUR в computeruniverse.ru : FW5SWH6

    Горячая линия Microsoft: 8 800 200-80-01 (поддержка Xbox — доб. 141-1).

    #3 Poolpy11

  • 29 Сообщений
  • Регистрация: 31.08.2012
  • Изменено Poolpy11: 10.09.2012 — 09:02

    #4 RichY

  • 13580 Сообщений
  • Регистрация: 08.01.2009
  • Ну, если не устраивает форум, пиши в аську

    Если JF видит жесткий диск компьютера, поменяй их местами (штекер привода вместо жесткого, HDD в другой порт)
    Если JF выдает ошибку PortIO при запуске, нужно запускать компьютер в режиме отключения проверки цифровой подписи драйверов
    Если JF ничего не видит, в BIOS нужно поменять SATA Mode на IDE (ли Compatible).

    Изменено RichY: 10.09.2012 — 14:26

    #5 Poolpy11

  • 29 Сообщений
  • Регистрация: 31.08.2012
  • Ну, если не устраивает форум, пиши в аську

    Если JF видит жесткий диск компьютера, поменяй их местами (штекер привода вместо жесткого, HDD в другой порт)
    Если JF выдает ошибку PortIO при запуске, нужно запускать компьютер в режиме отключения проверки цифровой подписи драйверов
    Если JF ничего не видит, в BIOS нужно поменять SATA Mode на IDE (ли Compatible).

    Вряд ли ты знаешь грузинский

    #6 RichY

  • 13580 Сообщений
  • Регистрация: 08.01.2009
  • Если на главной BIOS пункты в два столбика, нужно зайти в подраздел Integrated Peripherals. А лучше, сообщи модель материнской платы, в электронной версии инструкции к ней это найти легче

    #7 Poolpy11

  • 29 Сообщений
  • Регистрация: 31.08.2012
  • Если на главной BIOS пункты в два столбика, нужно зайти в подраздел Integrated Peripherals. А лучше, сообщи модель материнской платы, в электронной версии инструкции к ней это найти легче

    Это был ответ RIXу, который попросил тебя писать на родном языке.

    #8 Ultrasuper

  • 3356 Сообщений
  • Регистрация: 21.08.2010
  • Источник

    Не определяется привод в JungleFlasher

    #1 SUDALV

  • 41 Сообщений
  • Регистрация: 29.01.2013
  • Впервые устанавливаю xkey.
    XBOX360 Fat , привод BenQ.
    Windows 7 SP1 x86
    При запуске программа не выдаёт никаких ошибок, видит два порта, но ни в одном из них не показывает никакой инфы.

    Читайте также:  Конный привод это что

    также пробовал на другом ПК с AMD чипсетом, тоже самое (только показывает 4 порта, но 2 из них — дубли)

    Изменено SUDALV: 13.02.2013 — 16:01

    #2 timans

  • 844 Сообщений
  • Регистрация: 21.02.2009
  • #3 Kellner7

  • 119 Сообщений
  • Регистрация: 28.04.2011
  • #4 xPLOID

  • 1694 Сообщений
  • Регистрация: 13.10.2007
  • Мастеру дорого, дешевле сжечь консоль и новую купить.

    ну установка на фатку гдето в районе штукаря, не так уж и дорого. зато не будешь заморачиваться с поиском подходящего сата чипсета

    Xbox 360 Slim Triple NAND — 1Tb — Freeboot 16202 + Fusion 1.09 + Wasabi 360
    Playstation 3 Slim — 1Tb — Rogero 4.30
    Wii — SunDriver 250 Gb — SoftMod 4.3E

    #5 Demon3x

  • 213 Сообщений
  • Регистрация: 17.10.2011
  • Мастеру дорого, дешевле сжечь консоль и новую купить.

    Вообще всё правильно сказал :mrtroll:

    По теме: У тебя SATA AНСI контроллер а должен IDE . поэтому не работает.

    Менять надо сначала в дисспетчере устройств windows , далее в bios (накосячишь, больше не запустишь ОС)

    Изменено Demon3x: 13.02.2013 — 17:23

    #6 SUDALV

  • 41 Сообщений
  • Регистрация: 29.01.2013
  • на всякий случай уточню, что видно только те устройства, которые подключены к SATA-III разьёмам! (материнка ASRock Z77 Pro3)

    Источник

    Jungleflasher не видит привод от Xbox’a

    #1 Foertsch

  • 8 Сообщений
  • Регистрация: 23.04.2013
  • Дело в том, что Джунгли прекрасно распознают жесткий диск, но привод никак не хотят. Пытался подключать SATA-кабель от привода в то место, где был подключен жесткий диск, но увы, все равно Джунгли наотрез отказываются видеть привод. В чем может быть проблема?

    Изменено Foertsch: 23.04.2013 — 15:40

    #2 bla84diamond

    To be, or not to be. That is the question!

  • 1812 Сообщений
  • Регистрация: 04.01.2007
  • модель привода? модель чипсета на матери? в каком режиме стоит SATA в БИОСе ?

    #3 Foertsch

  • 8 Сообщений
  • Регистрация: 23.04.2013
  • модель привода? модель чипсета на матери? в каком режиме стоит SATA в БИОСе ?

    DG-16D4S, насчет модели не знаю, вроде как чипсет от Intel, в режиме IDE.

    UPDT: чипсет Cougar Point, вроде он.

    Изменено Foertsch: 23.04.2013 — 15:55

    #4 bla84diamond

    To be, or not to be. That is the question!

  • 1812 Сообщений
  • Регистрация: 04.01.2007
  • Читайте также:  Характеристики полного привода у машин

    Источник

    Windows(JF) не видит привод.

    #1 PunkFox

  • 6 Сообщений
  • Регистрация: 12.02.2013
  • Собственно мучаюсь с этим уже 6-7 месяцев, ибо отнести прошивать снова и тратить деньги желания нет.
    Дело обстоит вот в чем. Когда-то слетела прошивка, при обновлении дашборда, грузятся теперь снова только лицухи. Кода привода нет, надо его получить, но вот собственно как(Привод DG-16D2S / 74850 )?
    1) Когда-то делал трансивер на транзисторе(взял совковый кт315, не заработал) , сейчас сделал более грамотно трансивер на max3232, вроде работает.
    2) Привод видится в БИОСе, как dg-16d2s собственно, но Dosflash отказывается вообще диски видеть. Переключал из AHCI в IDE, DosFlash начинал работать, но у всех 4ех пунктов написано none. Винда не грузится при включении ide, т.к. Мой ssd на котором сидит Win 7 вдруг становится неким инвалидом , и возможность выбора в биосе его ,как загрузочного диска просто исчезает(остается только файломусорник(3тб HDD, на котором нет системы) и комп пытается грузится с него, ну собственно ничем кроме черного экрана с белой черточкой это не заканчивается).
    3) Ну , а Джунгли его как бы видят(распознают ide контроллер), но сам девайс не находят(дрова установил, приходится использовать 1.69 версию, т.к. 1.9 ругается на этот же драйвер, будто не может установить, ноть и установлен)

    Собственно ищу помощи, подсказки. Как сделать этот чертов привод видимым , чтобы снять ключ и перепрошить. Собственно создал тему тут, т.к. Думаю это больше техническая проблемма.

    Изменено PunkFox: 12.02.2013 — 19:52

    #2 Demon3x

  • 213 Сообщений
  • Регистрация: 17.10.2011
  • Ключ с DosFlash снять. сложнее чем по методу Phatkey (в MPX01 тыкать) но надо JF

    2. ставим хр или (если дров нет) семерку на обычный hdd заведомо переключая на IDE (обязательно отрезав раздел под OS иначе потом не удалишь)

    3. ставим JF , тянем ключ, шьем.

    4. ставим ssd , удаляем с второго винда windows удалением раздела

    PS Привод должен быть на мастер порте. Поперетыкай его в другие порты и перебирай их в JF.

    Изменено Demon3x: 13.02.2013 — 07:01

    #3 PunkFox

  • 6 Сообщений
  • Регистрация: 12.02.2013
  • Ключ с DosFlash снять. сложнее чем по методу Phatkey (в MPX01 тыкать) но надо JF

    2. ставим хр или (если дров нет) семерку на обычный hdd заведомо переключая на IDE (обязательно отрезав раздел под OS иначе потом не удалишь)

    Читайте также:  При включении переднего привода при повороте колес они клинят

    3. ставим JF , тянем ключ, шьем.

    4. ставим ssd , удаляем с второго винда windows удалением раздела

    PS Привод должен быть на мастер порте. Поперетыкай его в другие порты и перебирай их в JF.

    Подтверждаю, что привод на мастер порте.

    HDD у меня далеко не пустой, там 2.5 Тб данных, так что рубить не получится.

    Попробую поставить Xp Simpix и через него, там по идее должно быть все основное, включая основные драйвера.

    P.S. А привод должен врубаться после повторного подключения питания?

    А то когда бокс врубаешь, в нем светится лазерный диод, когда убираешь питание с привода собственно диод погасает, при возвращении питания с приводом ничего не происходит(Ни крышку не пытается закрыть, ни диод не включается)

    #4 timans

  • 844 Сообщений
  • Регистрация: 21.02.2009
  • ппц,за 6-7 месяцев в переходе мелочи уж насобирал бы не ток на прошивку,но и на новую приставку!

    неси мастеру,тыканье неумелых в мпх01 часто приводит к вылету моста,а это уже не 500р!

    #5 PunkFox

  • 6 Сообщений
  • Регистрация: 12.02.2013
  • ппц,за 6-7 месяцев в переходе мелочи уж насобирал бы не ток на прошивку,но и на новую приставку!

    неси мастеру,тыканье неумелых в мпх01 часто приводит к вылету моста,а это уже не 500р!

    Мне самому интересно разобраться в данной проблеме, мне больше интересует почему Винда отказывается его определять в JF. Не зря же я делал трансивер.

    #6 PunkFox

  • 6 Сообщений
  • Регистрация: 12.02.2013
  • Видно что подключение есть, но привод не найден.

    #7 timans

  • 844 Сообщений
  • Регистрация: 21.02.2009
  • выкинь трансивер он больше не нужен

    смени в бивисе матухи режим с AHCI на IDE

    Изменено timans: 13.02.2013 — 20:01

    #8 PunkFox

  • 6 Сообщений
  • Регистрация: 12.02.2013
  • выкинь трансивер он больше не нужен
    смени в бивисе матухи режим с AHCI на IDE
    должно получиться щастье

    #9 timans

  • 844 Сообщений
  • Регистрация: 21.02.2009
  • она и не должна,ставь другую винду в режиме IDE

    #10 PunkFox

  • 6 Сообщений
  • Регистрация: 12.02.2013
  • она и не должна,ставь другую винду в режиме IDE

    Источник

    Adblock
    detector